21 résultats trouvés

par Spirale
25 juillet 2019, 20:47
Forum : Nagios / Lilac
Sujet : Import gros XML / Réinitialiser en conf par défaut
Réponses : 1
Vues : 38

Import gros XML / Réinitialiser en conf par défaut

Bonjour, Ma machine cible est une installation neuve de EON v5.2. Paramètres modifiés dans /etc/php.ini: valeurs "post_max_size" et "upload_max_filesize" passées à 20M ainsi que "memory_limit" de 256M a 512M J'ai des exports XML de ma version précédente (une 5.0 il me semble... le disque est HS). Le...
par Spirale
14 avril 2017, 12:52
Forum : EyesOfNetwork Fonctionnalités
Sujet : Création d'utilisateur avec des droits de consultation uniquement
Réponses : 14
Vues : 4652

Re: Création d'utilisateur avec des droits de consultation uniquement

Le groupe par défaut s'appelle admins et ne peut pas être édité par l'interface web (la ligne est en noir et pas hypertexte). J'ai tenté de le supprimer pour voir, mais EON me dit que le user admin est dedans. Le groupe est sans doute supprimable en en créant un autre et en transférant les user. Le ...
par Spirale
14 avril 2017, 10:36
Forum : Ged / Snmp
Sujet : Evènements historiques: toujours vide
Réponses : 3
Vues : 5109

Evènements historiques: toujours vide

Bonjour, Je suis sur EON 5.1, mais j'ai la même chose en 5.0, sur 2 machines différentes. Dans Disponibilités / Evénements / Evénements résolus, la liste est vide, alors qu'il a bien eu des événements, et que j'en vois dans Evénements actifs. Aucun filtre n'est actif. http://i65.tinypic.com/a1k6xc.j...
par Spirale
14 avril 2017, 10:25
Forum : EyesOfNetwork Fonctionnalités
Sujet : Création d'utilisateur avec des droits de consultation uniquement
Réponses : 14
Vues : 4652

Re: Création d'utilisateur avec des droits de consultation uniquement

La même page s'ouvre bien chez moi. http://i64.tinypic.com/rbjxc2.jpg Version du serveur: http://i67.tinypic.com/1esys8.jpg T'as sans doute déjà essayé de rebooter le serveur. Si t'as au autre login admin EON, essaie avec, ou créais en un. Si t'as essayé avec 2 navigateurs, le pb est sans doute aill...
par Spirale
12 avril 2017, 00:18
Forum : EyesOfNetwork Fonctionnalités
Sujet : Création d'utilisateur avec des droits de consultation uniquement
Réponses : 14
Vues : 4652

Re: Création d'utilisateur avec des droits de consultation uniquement

Peut-être un problème de navigateur. J'utilise Firefox 52.0.2 64bits.
J'ai fait mes tests sur une machine virtuelle (VirtualBox) avec l'ISO EON installé spécialement et donc propre.
par Spirale
11 avril 2017, 23:49
Forum : EyesOfNetwork / Eonweb
Sujet : Hosts pas visibles, mais ok en login admin (v5.0)
Réponses : 17
Vues : 4523

Re: Hosts pas visibles, mais ok en login admin (v5.0)

Juste pour conclure, voir la réussite de la manip => ici <= Merci !!! Pour répondre à tes 2 dernières questions: Quand on installe EON, il nous donne la possibilité de créer un user en plus de admin. Avec ce user, je ne voyais pas les machines (j'ai pas refait la manip complète pour revérifier, main...
par Spirale
11 avril 2017, 23:47
Forum : EyesOfNetwork Fonctionnalités
Sujet : Création d'utilisateur avec des droits de consultation uniquement
Réponses : 14
Vues : 4652

Re: Création d'utilisateur avec des droits de consultation uniquement

Bonjour Laurent et Seb, Je viens de refaire des tests avec la réponse de Seb et cette fois je suis arrivé à créer des utilisateurs en faisant varier les droits. La création des user et des groupes est à faire dans Administration / Généralités Les user se retrouvent automatiquement dans Configuration...
par Spirale
24 mars 2017, 23:48
Forum : EyesOfNetwork / Eonweb
Sujet : Hosts pas visibles, mais ok en login admin (v5.0)
Réponses : 17
Vues : 4523

Re: Hosts pas visibles, mais ok en login admin (v5.0)

Merci pour ta réponse, et ta patience.
J'ai refait des essais multiples comme indiqué mais le problème persiste. Sur ma machine VirtualBox de test, j'ai pas changé le mot de passe admin d'origine, donc le soucis ne vient pas de là.
par Spirale
23 mars 2017, 22:15
Forum : EyesOfNetwork / Eonweb
Sujet : Hosts pas visibles, mais ok en login admin (v5.0)
Réponses : 17
Vues : 4523

Re: Hosts pas visibles, mais ok en login admin (v5.0)

Bonjour, Je viens d'installer une 5.1 toute neuve. J'ai ajouté 5 machines avec template generic_host. J'ai bien appliqué la config. Je vois les machines en admin mais pas avec le compte utilisateur créé lors de l'installe. J'ai donc créé un nouvel utilisateur dans Administration / Généralités / Util...
par Spirale
25 janvier 2017, 21:49
Forum : EyesOfNetwork / Eonweb
Sujet : Hosts pas visibles, mais ok en login admin (v5.0)
Réponses : 17
Vues : 4523

Hosts pas visibles, mais ok en login admin (v5.0)

Bonjour, J'ai installé une version toute neuve de la 5.0 (sans récup de données d'une version précédente), j'ai créé un login perso (dans le groupe admins) et j'ai ajouté des hosts (sans service), mais je ne vois pas ces hosts dans le tableau de bord , ni nulle part ailleurs que dans dans la configu...