132 résultats trouvés

par jeremies00
18 juillet 2012, 11:44
Forum : Nagios / Lilac
Sujet : Plugin qui ne donne pas le bon résultat
Réponses : 4
Vues : 1092

Re: Plugin qui ne donne pas le bon résultat

Personne n'a jamais eu ce problème ?
Je me suis peut-être mal expliqué...
par jeremies00
17 juillet 2012, 15:16
Forum : EyesOfNetwork / Eonweb
Sujet : Migration en v3.1
Réponses : 20
Vues : 4816

Re: Migration en v3.1

Voilà mysql> desc nagios_host; +------------------------------------+--------------+------+-----+---------+----------------+ | Field | Type | Null | Key | Default | Extra | +------------------------------------+--------------+------+-----+---------+----------------+ | id | int(11) | NO | PRI | NULL ...
par jeremies00
17 juillet 2012, 11:25
Forum : EyesOfNetwork / Eonweb
Sujet : Migration en v3.1
Réponses : 20
Vues : 4816

Re: Migration en v3.1

Lorsque je créer un nouvel équipement je suis obligé de refaire la manip "mysql -u root -p < upgrade.sql" autrement je ne vois pas son nom.

N'y-a-t-il pas un moyen de régler ce problème définitivement ?

Merci pour votre aide ;) !!
par jeremies00
13 juillet 2012, 17:02
Forum : Nagios / Lilac
Sujet : Plugin qui ne donne pas le bon résultat
Réponses : 4
Vues : 1092

Plugin qui ne donne pas le bon résultat

Bonjour, J'ai téléchargé un plugins pour mes ESX qui permet de checker s'il y a des snapshots en cours sur mes VM (http://exchange.nagios.org/directory/Plugins/Operating-Systems/%2A-Virtual-Environments/VMWare/ESXi-Snapshots/details) A partir de mon serveur EON, en tapant la commande j'ai bien le ré...
par jeremies00
11 juillet 2012, 12:14
Forum : EyesOfNetwork / Eonweb
Sujet : Migration en v3.1
Réponses : 20
Vues : 4816

Re: Migration en v3.1

Bien joué ;)

Juste par curiosité, de quoi vient ce bug ?

Merci encore :D
par jeremies00
10 juillet 2012, 17:05
Forum : EyesOfNetwork / Eonweb
Sujet : Migration en v3.1
Réponses : 20
Vues : 4816

Migration en v3.1

SAlut à tous, J'ai un bug "bizarre"...j'ai comme à chaque migration suivi la doc et lorsque je réinjecte ma base lilac j'ai bien tout récupérer sauf le noms des hôtes et des services (sauf quelques services...) Vous verrez mieux avec une capture d'écran : http://img15.hostingpics.net/thumbs/mini_923...
par jeremies00
05 juillet 2012, 16:43
Forum : EyesOfNetwork / Eonweb
Sujet : Bloquer l'envoie de notification inutile
Réponses : 5
Vues : 1566

Re: Bloquer l'envoie de notification inutile

J'ai fait la modif et maintenant ce n'est plus $@mondomaine.com mais nagios@mondomaine.com qui envoie les mails.

Mais comment faire pour empêcher ces mails de partir ?
par jeremies00
05 juillet 2012, 14:57
Forum : EyesOfNetwork / Eonweb
Sujet : Bloquer l'envoie de notification inutile
Réponses : 5
Vues : 1566

Bloquer l'envoie de notification inutile

Bonjour, Depuis peu nous avons créer une règle sur notre serveur de messagerie (zimbra) qui dit que tous messages envoyé d'un utilisateur non-connus dans notre base de donnée est redirigé vers le boites "spam". Par exemple si toto@mondomaine.com envoie un message alors qu'il n'existe pas, son mail a...
par jeremies00
25 juin 2012, 08:58
Forum : Cacti / Weathermap
Sujet : erreur WMWARN41 Weathermap
Réponses : 3
Vues : 1046

Re: erreur WMWARN41 Weathermap

Cool!!

Merci beaucoup ;)
par jeremies00
22 juin 2012, 16:33
Forum : Cacti / Weathermap
Sujet : erreur WMWARN41 Weathermap
Réponses : 3
Vues : 1046

erreur WMWARN41 Weathermap

Bonjour, Je rencontre une erreur en mettant en place un graph sous Weathermap. Voici l'erreur complète : 06/22/2012 04:30:41 PM - WEATHERMAP: Poller[0] WARNING: [Map 2] Traffic Veeam Backup: OVERLIBGRAPH is used, but HTMLSTYLE is static. This is probably wrong. [WMWARN41] J'ai recherché le code erre...