30 résultats trouvés

par Tazmani014
22 avril 2016, 14:53
Forum : Ndoutils / Nagvis / NagiosBP
Sujet : Nagiosbp configuration
Réponses : 30
Vues : 8165

Re: Nagiosbp configuration

Rebonjour les amis, En configurant les processus métiers, j'ai rencontré un problème au niveau de l'ajout des services d'un host particulier. Au fait, au niveau d'un équipement, j'ai ajouté une dizaine de services. Mais sur la liste déroulante du champ service dans CONFIGURATION PROCESSUS MÉTIER, se...
par Tazmani014
21 avril 2016, 11:24
Forum : Cacti / Weathermap
Sujet : Performance Graph sont vides
Réponses : 9
Vues : 2818

Re: Performance Graph sont vides

Je vais essayer de l'utiliser aussi pour voir si le problème persiste.
Merci beaucoup Seb. Je vous tiens au courant des résultats.
par Tazmani014
20 avril 2016, 15:11
Forum : Cacti / Weathermap
Sujet : Performance Graph sont vides
Réponses : 9
Vues : 2818

Re: Performance Graph sont vides

Oui Seb, tout ca est bien configuré! Au fait, il n'y a pas de problème sur les autres graphes du service Ping.
C'est juste avec ce service particulier que je viens d'intégrer.
par Tazmani014
19 avril 2016, 11:03
Forum : Cacti / Weathermap
Sujet : Performance Graph sont vides
Réponses : 9
Vues : 2818

Re: Performance Graph sont vides

Oui en effet, il y en a:

Code : Tout sélectionner

Performance Data:
(show raw data)

Name	Value	
inUsage	133.9.85.98	
outUsage	53.2.85.98	
inAbsolut	1,625,028,483	
outAbsolut	91,642,343	
par Tazmani014
16 avril 2016, 19:41
Forum : Cacti / Weathermap
Sujet : Performance Graph sont vides
Réponses : 9
Vues : 2818

Re: Performance Graph sont vides

Je m'excuse pour l'emplacement de la discussion. Je savais pas où la mettre.
Mon service hérite du template generic_graph.
par Tazmani014
15 avril 2016, 15:47
Forum : Cacti / Weathermap
Sujet : Performance Graph sont vides
Réponses : 9
Vues : 2818

Performance Graph sont vides

Bonjour, J'ai ajouté un service au niveau d'un switch pour qu'il me supervise la bande passante d'une interface donnée en utilisant le plugin "check_iftraffic.pl" que j'ai trouvé sur la plateforme exchange.nagios.org . La commande est la suivante: $USER1$/check_iftraffic.pl -H $HOSTADDRESS$ -C $USER...
par Tazmani014
15 avril 2016, 02:51
Forum : Ndoutils / Nagvis / NagiosBP
Sujet : Nagiosbp configuration
Réponses : 30
Vues : 8165

Re: Nagiosbp configuration

Bien entendu Seb. Je laisse le champ Command vide et il n'y aura pas d'informations sur le statut du process.
Pour le reste, vous répondez à toutes mes questions et c'est très clair.

Merci infiniment et bonne fin soirée :P
par Tazmani014
14 avril 2016, 16:29
Forum : Ndoutils / Nagvis / NagiosBP
Sujet : Nagiosbp configuration
Réponses : 30
Vues : 8165

Re: Nagiosbp configuration

Merci beaucoup Seb, je ne sais pas ce que j'aurais fait dans mon projet sans votre aide. J'ai fait ce que vous m'avez recommandé et ca marche très bien. J'ai un seul soucis par contre, dans le champ commande, je sais pas quoi saisir ni sa relation avec le processus. Je voudrais bien plus d'éclaircis...
par Tazmani014
12 avril 2016, 14:02
Forum : Ndoutils / Nagvis / NagiosBP
Sujet : Nagiosbp configuration
Réponses : 30
Vues : 8165

Re: Nagiosbp configuration

Bonjour, Je voudrais m'attaquer à la supervision des applications métiers de l'entreprise où je travaille, il s'agit d'un hôpital et il dispose de pas mal de processus métiers (messagerie, interface web, système d'information hospitalier, et plein d'autres applications). En lisant sur les forums, j'...
par Tazmani014
10 avril 2016, 23:02
Forum : EyesOfNetwork / Eonweb
Sujet : interface web
Réponses : 4
Vues : 1766

Re: Interface Web

Bonsoir, Je travaille sur EyesOfNetwork depuis un bout de temps maintenant. Et je voudrais savoir s'il y aurait moyen d'ajouter et de supprimer des champs par rapport aux paramètres d'un hôte dans la Vue d'équipements. Je m'explique normalement on trouve les champs suivants: "Host", "Service", "Stat...