36 résultats trouvés

par Bedoui
17 mars 2018, 12:11
Forum : Glpi / Fusion / Ocs
Sujet : Intégration GLPI avec SSO (kerberos )
Réponses : 0
Vues : 3635

Intégration GLPI avec SSO (kerberos )

Bonjour , je voulais savoir la possibilité de configurer SSO (kerberos ) avec seulement glpi . j'ai bien créer un utilisateur spécifique dans l'AD par la suite j'ai générer un fichier keytab à exporter sous /etc. j'ai ajouté FQDN dans la liste des sites de l'intranet local [root@eonHelpdesk etc]# ho...
par Bedoui
07 décembre 2017, 09:31
Forum : EyesOfNetwork / Eonweb
Sujet : version php compatible avec EON 5.1
Réponses : 9
Vues : 2327

Re: version php compatible avec EON 5.1

Bonjour

Selon le roadmap décrit :

https://www.eyesofnetwork.com/?page_id=290&lang=fr


Version 5.2 (Sortie prévue décembre 2017)
par Bedoui
26 novembre 2017, 22:35
Forum : EyesOfNetwork / Eonweb
Sujet : version php compatible avec EON 5.1
Réponses : 9
Vues : 2327

Re: version php compatible avec EON 5.1

Le release de la prochaine version est prévue pour le mois prochain , sinon vous estimez qu'un upgrade de la version du PHP dans le roadmap ?
par Bedoui
26 novembre 2017, 17:52
Forum : EyesOfNetwork / Eonweb
Sujet : version php compatible avec EON 5.1
Réponses : 9
Vues : 2327

Re: version php compatible avec EON 5.1

En fait une migration de la version du glpi qui nécessite le PHP 5.6 a induit des problèmes dans l'interface web de eon
par Bedoui
20 novembre 2017, 21:43
Forum : EyesOfNetwork / Eonweb
Sujet : version php compatible avec EON 5.1
Réponses : 9
Vues : 2327

Re: version php compatible avec EON 5.1

dans la même lancée ,selon la documentation du php divers modifications ont été introduites de la version 5.4 vers la version 5.6

http://php.net/manual/fr/migration55.incompatible.php

http://php.net/manual/fr/migration56.incompatible.php

Selon vous quel impact sur l'interface web
par Bedoui
20 novembre 2017, 13:56
Forum : EyesOfNetwork / Eonweb
Sujet : version php compatible avec EON 5.1
Réponses : 9
Vues : 2327

version php compatible avec EON 5.1

Quelle est la version php compatible avec EON 5.1
des que j'ai effectué une migration vers la version 5.6 du php j'aurais des problèmes d’accès .
par Bedoui
20 novembre 2017, 11:43
Forum : EyesOfNetwork / Eonweb
Sujet : Accès à l'interface web
Réponses : 1
Vues : 1495

Accès à l'interface web

en utilisant la version 5.0 du EON. suite à des modifications dans les fichiers de configuration du apache je pourrais pas accéder à l'interface web du EyesOfNetwork et toutes les appels seront rédigés vers login.php qui affiche une erreur 500 En faite la cause de cette régression c'est la modificat...
par Bedoui
22 août 2017, 16:03
Forum : Glpi / Fusion / Ocs
Sujet : Remontée des machines avec OCS
Réponses : 2
Vues : 2327

Re: Remontée des machines avec OCS

Bonjour Seb , Oui je confirme comme mentionné dans le forum , le fait d' ignorer https en modifiant l’attribut RewriteEngine dans le fichier eon.conf sous etc/httpd/conf.d , ainsi que l'installation d'un agent plus récent et plus compatible que la version du serveur OCS 2.2 , OCSNG-Windows-Agent-2.2...
par Bedoui
17 août 2017, 13:23
Forum : Glpi / Fusion / Ocs
Sujet : Remontée des machines avec OCS
Réponses : 2
Vues : 2327

Remontée des machines avec OCS

Bonjour EyesOfNetwork, Du retour après un truc d'inventaire n'est pas réalisé correctement. J’ai installé EyesOfNetwork-5.0 avec comme version de GLPI 0.90.3 , un plugin OCS Inventory NG 1.2.1 installé et activé sous srv/eyesofnetwork j’ai le dossier ocsinventory-server-2.2 J’ai pâs du fichier sous ...
par Bedoui
09 août 2017, 08:19
Forum : EyesOfNetwork / Eonweb
Sujet : Configuration EON et GLPI
Réponses : 28
Vues : 5497

Re: Configuration EON et GLPI

Bonjour,
Merci ça marche