[résolu]check qui ne répond pas en mode web

palouf34
Messages : 96
Enregistré le : 13 août 2015, 10:59
Localisation : saint-junien

Re: check qui ne répond pas en mode web

Message par palouf34 » 16 juin 2017, 16:38

check command : check_nrpe_ping!ip serveur de rebond
expanded command :$user1$/check_nrpe -H ip serveur de rebond -c check_ping -a host

Avatar du membre
Seb
Messages : 3558
Enregistré le : 11 février 2009, 17:35
Localisation : Limoges
Contact :

Re: check qui ne répond pas en mode web

Message par Seb » 19 juin 2017, 15:44

met des "" autour de l'argument après -a:

$user1$/check_nrpe -H ip serveur de rebond -c check_ping -a "host"
"Mieux vaut cent chevaux sous une selle que d'un âne assis dessus"
Joe dans son bar servant un de ses clients...JBT

Avatar du membre
Seb
Messages : 3558
Enregistré le : 11 février 2009, 17:35
Localisation : Limoges
Contact :

Re: check qui ne répond pas en mode web

Message par Seb » 19 juin 2017, 15:44

Ah et $USER1$ pas $user1$
"Mieux vaut cent chevaux sous une selle que d'un âne assis dessus"
Joe dans son bar servant un de ses clients...JBT

palouf34
Messages : 96
Enregistré le : 13 août 2015, 10:59
Localisation : saint-junien

Re: check qui ne répond pas en mode web

Message par palouf34 » 20 juin 2017, 09:00

super merci effectivement ces deux modifs on résolu mon probléme.

je me le note qu'il faut bien mettre en majuscule les variables.

Avatar du membre
Seb
Messages : 3558
Enregistré le : 11 février 2009, 17:35
Localisation : Limoges
Contact :

Re: [résolu]check qui ne répond pas en mode web

Message par Seb » 20 juin 2017, 09:02

De manière générale linux est très "case sensitive"
"Mieux vaut cent chevaux sous une selle que d'un âne assis dessus"
Joe dans son bar servant un de ses clients...JBT

Répondre