Problème affichage icones nagvis 1.7.9

Répondre
Avatar du membre
ericab
Messages : 47
Enregistré le : 17 août 2012, 12:40

Problème affichage icones nagvis 1.7.9

Message par ericab » 01 avril 2014, 13:49

Bonjour,

Lors des tests de EON 4 j'ai un nouveau problème entre ie et Nagvis 1.7.9 sous EON 4
lors de l'affichage des cartes il manque des icônes dans ma carte des applications
non seulement l'image est plus là mais on ne peut plus cliquer sur l'application
si je fais un changement d’icône cela revient et puis disparait à nouveau
Merci de votre aide
de plus sous ie l'ergonomie de l’interface eon 4 n'est pas la même que sous firefox
sous ie pas de logo eyesofnetwork en haut de la fenêtre et affichage type eon 3 pas de dégradé

Problème inexistant sur firefox


Eric

Avatar du membre
Guiona
Messages : 762
Enregistré le : 18 janvier 2012, 16:36
Localisation : Toulouse
Contact :

Re: Problème affichage icones nagvis 1.7.9

Message par Guiona » 01 avril 2014, 15:19

Tu as le problème sous Firefox?

Les problèmes de rendu viennent du fait que Firefox respecte les standards W3C et pas IE...
La connaissance appartient à ceux qui la partagent.

Avatar du membre
ericab
Messages : 47
Enregistré le : 17 août 2012, 12:40

Re: Problème affichage icones nagvis 1.7.9

Message par ericab » 01 avril 2014, 16:45

non pas de problème sous firefox !!!!
ça va être problématique car chez nous Renault ie est le standard comme navigateur par défaut en plus le mode de compatibilité d'affichage
est forcé ce qui arrange pas les choses d'ailleurs en partie la cause de mes problèmes
petite question les commentaires qui sont de taille normales sous firefox sont énormes sous ie peut on changer la police et la taille
via un paramètre
y a t'il une solution pour faire fonctionner ie comme firefox via un additif

Merci
Eric

Avatar du membre
Guiona
Messages : 762
Enregistré le : 18 janvier 2012, 16:36
Localisation : Toulouse
Contact :

Re: Problème affichage icones nagvis 1.7.9

Message par Guiona » 01 avril 2014, 18:05

Ouvrir un call chez Microsoft et leur dire de respecter les standards...

En reprenant notre sérieux, je ne sais pas quoi te dire car nous ne sommes pas maître de tous les styles CSS et autres configurations que les développeurs peuvent mettre en place sur les différents composants de EON. Nous essayons de faire quelque choses de compatibles entre tous les navigateurs mais si tu fouilles la toile tu verras que cela est récurrent à bon nombres de produits car chacun y va de son avis et respecte ou pas les standards W3C...
Personnellement je ne travaille jamais sous IE à cause de cela...
La connaissance appartient à ceux qui la partagent.

Avatar du membre
ericab
Messages : 47
Enregistré le : 17 août 2012, 12:40

Re: Problème affichage icones nagvis 1.7.9

Message par ericab » 02 avril 2014, 08:38

Bonjour,

merci pour l'info je crois que je vais faire du forcing pour demander un kit d'installation firefox à renault
tout cela commence à me fatiguer dans ma boite ils veulent de l'open source gratuit et faire aucun effort

Merci pour votre aide
Eric

Répondre