Nagvis seulement locahost [Résolu]

Répondre
hellloko
Messages : 7
Enregistré le : 17 janvier 2013, 18:49

Nagvis seulement locahost [Résolu]

Message par hellloko » 01 mai 2014, 11:48

Bonjour, nagios et cacti fontionnent super bien, de beaux Graphs et tout... Mais dans Nagvis je me retrouve bloqué.

Quand je fais "Add icon" => "Host" seul "localhost" m'ai proposé. Je ne peux donc pas ajouter mes autres serveurs.

Merci de votre aide, j'ai vraiment besoin de vos :idea:

Je n'avais pas ce soucis dans la version précédente d'EON (ou alors j'ai oublié depuis).
Modifié en dernier par hellloko le 01 mai 2014, 13:28, modifié 1 fois.

Avatar du membre
Seb
Messages : 3558
Enregistré le : 11 février 2009, 17:35
Localisation : Limoges
Contact :

Re: Nagvis seulement locahost

Message par Seb » 01 mai 2014, 12:28

Avez vous des hosts présent autres que localhost dans la vue disponibilité/thruk?
"Mieux vaut cent chevaux sous une selle que d'un âne assis dessus"
Joe dans son bar servant un de ses clients...JBT

hellloko
Messages : 7
Enregistré le : 17 janvier 2013, 18:49

Re: Nagvis seulement locahost

Message par hellloko » 01 mai 2014, 13:10

Malheureusement non...

hellloko
Messages : 7
Enregistré le : 17 janvier 2013, 18:49

Re: Nagvis seulement locahost

Message par hellloko » 01 mai 2014, 13:28

Autant pour moi, hum, un petit tour dans
Administration => Nagios => configuration => Tools => exporter
et ça va mieux, comme je le disais plus haut ça faisait longtemps que j'étais sur l'ancienne version, donc je ne mettais plus à jour les machines..
En tout cas merci pour la réponse et bon week end !

Avatar du membre
Seb
Messages : 3558
Enregistré le : 11 février 2009, 17:35
Localisation : Limoges
Contact :

Re: Nagvis seulement locahost [Résolu]

Message par Seb » 01 mai 2014, 17:50

;)
"Mieux vaut cent chevaux sous une selle que d'un âne assis dessus"
Joe dans son bar servant un de ses clients...JBT

Répondre