soucis avec une commande

Répondre
kileek
Messages : 76
Enregistré le : 07 avril 2014, 16:02

soucis avec une commande

Message par kileek » 08 avril 2014, 15:30

Bonjour,

Je suis actuellement entrain de mettre en place et configurer EoN, actuellement à la partie sur la configuration d'un backend je me permet de me tourner vers la communauté de EoN , pour un soucis concernant la ligne de commande /etc/init.d/xinet.d restart qui lorsque je l'éxecute m'indique qu'il n'y a aucun fichier ou dossier de ce type.

J'avoue ne pas avoir parcourus le forum plus que cela pour mon problème :/ , j'aurais tout de même aimer peut être quelques réponses ou piste pour mon soucis, en parallèle de mes recherchs svp.

Merci beaucoup par avance.

Avatar du membre
Guiona
Messages : 762
Enregistré le : 18 janvier 2012, 16:36
Localisation : Toulouse
Contact :

Re: soucis avec une commande

Message par Guiona » 08 avril 2014, 20:27

essaye xinetd sans le .
La connaissance appartient à ceux qui la partagent.

kileek
Messages : 76
Enregistré le : 07 avril 2014, 16:02

Re: soucis avec une commande

Message par kileek » 09 avril 2014, 09:05

je viens d'essayer à l'instant en tapant ./etc/init.d/xinetd restart et toujours le même problème le fichier ou le dossier n'existe pas :/

kileek
Messages : 76
Enregistré le : 07 avril 2014, 16:02

Re: soucis avec une commande

Message par kileek » 09 avril 2014, 09:52

D'après mes recherches , une commande similaire à "./etc/init.d/xinetd restart" est "service xinted restart" et cela fonctionne bien correctement =).
Merci Guiona de m'avoir quand même aidé =)

Avatar du membre
Guiona
Messages : 762
Enregistré le : 18 janvier 2012, 16:36
Localisation : Toulouse
Contact :

Re: soucis avec une commande

Message par Guiona » 09 avril 2014, 10:38

kileek a écrit : "service xinted restart" et cela fonctionne bien correctement =).
Tu es sûr de toi là?

Ce n'est pas:

Code : Tout sélectionner

service xinetd start
Peux-tu me donner le résultat de :

Code : Tout sélectionner

ls -l /etc/init.d/
Car la commande service invoque un script se trouvant dans /etc/rc.d/init.d (/etc/init.d étant un lien symbolique) portant le même nom que le service déclaré, donc "/etc/init.d/xinetd start" doit fonctionner (enlève le . en début de commande) aussi bien que "service xinetd start"
La connaissance appartient à ceux qui la partagent.

kileek
Messages : 76
Enregistré le : 07 avril 2014, 16:02

Re: soucis avec une commande

Message par kileek » 09 avril 2014, 10:57

oui oui ça fonctionne bien en faisant service xinetd restart mais effectivement "/etc/init.d/xinetd restart" fonctionne aussi , merci beaucoup

Répondre