Injecter des MIBs

Répondre
Avatar du membre
Akecc
Messages : 172
Enregistré le : 19 avril 2016, 16:24
Localisation : Saint-Brieuc

Re: Injecter des MIBs

Message par Akecc » 22 février 2019, 11:50

Hello,

Possible que tu ai un problème avec perl :!:
Laisse ton

Code : Tout sélectionner

net_snmp_perl_enable = 1
à 0 et redémarre le service.
Redis nous si ça fonctionne et sinon, envoie nous le resultat de la commande

Code : Tout sélectionner

systemctl satus snmptt.service
"C'est Darwin, tu t'adaptes ou tu dégages" :twisted:

Aries
Messages : 3
Enregistré le : 08 février 2019, 16:37

Re: Injecter des MIBs

Message par Aries » 22 février 2019, 14:45

Hello Akecc!!

En ce moment je laisse

Code : Tout sélectionner

net_snmp_perl_enable = 0
, je n'ai pas de problème quand je redemarre snmptt.

Est-ce que le fait d'activer

Code : Tout sélectionner

net_snmp_perl_enable = 1
est indispensable?

Si oui, pourquoi?!?

Merci Akecc!!

Avatar du membre
Akecc
Messages : 172
Enregistré le : 19 avril 2016, 16:24
Localisation : Saint-Brieuc

Re: Injecter des MIBs

Message par Akecc » 25 février 2019, 13:44

Hello,

Au dessus de l'option tu as sa description :

Code : Tout sélectionner

Set to 1 to enable the use of the Perl module from the UCD-SNMP / NET-SNMP package.
# This is required for $v variable substitution to work, and also for some other options
# that are enabled in this .ini file. 
Tu as besoin de l'activer pour pouvoir utiliser certains modules qui tournent avec perl finalement ...
(ces modules tu en as besoin pour des arguments en entrée de ta commande, le $v par exemple !)

Le plus simple serait pour nous, que tu partage le résultat de la commande

Code : Tout sélectionner

journalctl -xe
après avoir redémarré ton service !
"C'est Darwin, tu t'adaptes ou tu dégages" :twisted:

Répondre