Evènements historiques: toujours vide

Répondre
Spirale
Messages : 20
Enregistré le : 15 septembre 2015, 23:48

Evènements historiques: toujours vide

Message par Spirale » 14 avril 2017, 10:36

Bonjour,
Je suis sur EON 5.1, mais j'ai la même chose en 5.0, sur 2 machines différentes.

Dans Disponibilités / Evénements / Evénements résolus, la liste est vide, alors qu'il a bien eu des événements, et que j'en vois dans
Evénements actifs.
Aucun filtre n'est actif.

Image

Je ne pense pas que ce soit un bug, Y a une astuce ?

Avatar du membre
Seb
Messages : 3556
Enregistré le : 11 février 2009, 17:35
Localisation : Limoges
Contact :

Re: Evènements historiques: toujours vide

Message par Seb » 14 avril 2017, 14:22

Tu attends de trouver quoi en évènements résolus en fait?
"Mieux vaut cent chevaux sous une selle que d'un âne assis dessus"
Joe dans son bar servant un de ses clients...JBT

Avatar du membre
Seb
Messages : 3556
Enregistré le : 11 février 2009, 17:35
Localisation : Limoges
Contact :

Re: Evènements historiques: toujours vide

Message par Seb » 14 avril 2017, 16:19

Autant pour moi j'avais pas compris... effectivement les évènements sont dans la bdd ged, table nagios_queue_history; mais rien à l'écran...
"Mieux vaut cent chevaux sous une selle que d'un âne assis dessus"
Joe dans son bar servant un de ses clients...JBT

skoizer
Messages : 15
Enregistré le : 08 octobre 2013, 14:06

Re: Evènements historiques: toujours vide

Message par skoizer » 04 janvier 2018, 09:05

sur la version eon 3.0 il y avait un ecran qui permettait de voir l'historique de tous les changement d'etats.
En 5.1 Evenement resolus reste vide.
une option a activé ?


EDIT : finallement les données sont la. Mais elle ne s'affiche pas automatiqueemnt, il faut faire une recherche

Répondre