faille de sécurité Nagios

EyesOfNetwork English Forum
Répondre
auzan
Messages : 1
Enregistré le : 23 novembre 2016, 08:43

faille de sécurité Nagios

Message par auzan » 12 décembre 2016, 12:09

Bonjour,

Récemment est sorti ce bulletin :http://www.cert.ssi.gouv.fr/site/CERTFR ... I-386.html

Pensez-vous qu'un update de version de EoN 4.2 to 5.x soit nécessaire pour palier à cet éventuel problème ? Faut-il juste mettre à jour nagios ?

Si vous avez des remarques ou bien des pistes,

Cordialement

Auzan

palouf34
Messages : 96
Enregistré le : 13 août 2015, 10:59
Localisation : saint-junien

Re: faille de sécurité Nagios

Message par palouf34 » 13 décembre 2016, 08:26

Bonjour,

En version 5.0 d'EON nagios est en version 3.5.1, donc nous sommes vraisemblablement concerné par cette faille.

Pour ce qui est de la mise à jour direct, je ne suis pas certain que cela soit possible vue les paquet installés.
Seul les contributeur pourrons peut être envisager un migration vers nagios 4.2.4 dans une future version d'EON mais cela demanderas surement beaucoup de travail pour eux.

cordialement.

P.S: nagios en version 4 n'a pas changé de licence/mode de distribution ???

Hqxor
Messages : 6
Enregistré le : 15 septembre 2016, 15:51

Re: faille de sécurité Nagios

Message par Hqxor » 13 décembre 2016, 13:28

Bonjour Auzan,

Merci pour ton partage.

C'est noté pour la faille ... :)

Hqx

Répondre