version php compatible avec EON 5.1

Bedoui
Messages : 32
Inscription : 04 août 2017, 13:19

version php compatible avec EON 5.1

Message par Bedoui » 20 novembre 2017, 13:56

Quelle est la version php compatible avec EON 5.1
des que j'ai effectué une migration vers la version 5.6 du php j'aurais des problèmes d’accès .

Bedoui
Messages : 32
Inscription : 04 août 2017, 13:19

Re: version php compatible avec EON 5.1

Message par Bedoui » 20 novembre 2017, 21:43

dans la même lancée ,selon la documentation du php divers modifications ont été introduites de la version 5.4 vers la version 5.6

http://php.net/manual/fr/migration55.incompatible.php

http://php.net/manual/fr/migration56.incompatible.php

Selon vous quel impact sur l'interface web

Avatar de l’utilisateur
Seb
Messages : 3510
Inscription : 11 février 2009, 17:35
Localisation : Limoges
Contact :

Re: version php compatible avec EON 5.1

Message par Seb » 26 novembre 2017, 17:44

bin je dirais celle qui est installée par défaut, logique...
"Mieux vaut cent chevaux sous une selle que d'un âne assis dessus"
Joe dans son bar servant un de ses clients...JBT

Bedoui
Messages : 32
Inscription : 04 août 2017, 13:19

Re: version php compatible avec EON 5.1

Message par Bedoui » 26 novembre 2017, 17:52

En fait une migration de la version du glpi qui nécessite le PHP 5.6 a induit des problèmes dans l'interface web de eon

Avatar de l’utilisateur
Seb
Messages : 3510
Inscription : 11 février 2009, 17:35
Localisation : Limoges
Contact :

Re: version php compatible avec EON 5.1

Message par Seb » 26 novembre 2017, 21:20

Effectivement, c'est aussi pour ça qu'il y a déjà pas mal de post ou il est signalé que les mises à jours via yum entre autres ne sont pas une bonne idée. Il faut alors attendre la prochaine version packagée.
"Mieux vaut cent chevaux sous une selle que d'un âne assis dessus"
Joe dans son bar servant un de ses clients...JBT

Bedoui
Messages : 32
Inscription : 04 août 2017, 13:19

Re: version php compatible avec EON 5.1

Message par Bedoui » 26 novembre 2017, 22:35

Le release de la prochaine version est prévue pour le mois prochain , sinon vous estimez qu'un upgrade de la version du PHP dans le roadmap ?

Avatar de l’utilisateur
Seb
Messages : 3510
Inscription : 11 février 2009, 17:35
Localisation : Limoges
Contact :

Re: version php compatible avec EON 5.1

Message par Seb » 03 décembre 2017, 22:59

Aucune idée pour ma part. Question à poser aux devs....
"Mieux vaut cent chevaux sous une selle que d'un âne assis dessus"
Joe dans son bar servant un de ses clients...JBT

erolland
Messages : 17
Inscription : 10 juillet 2013, 16:41

Re: version php compatible avec EON 5.1

Message par erolland » 07 décembre 2017, 08:39

bonjour,
J'ai eu ce même problème, j'attends avec impatience la version 5.2 de EON............merci

Bedoui
Messages : 32
Inscription : 04 août 2017, 13:19

Re: version php compatible avec EON 5.1

Message par Bedoui » 07 décembre 2017, 09:31

Bonjour

Selon le roadmap décrit :

https://www.eyesofnetwork.com/?page_id=290&lang=fr


Version 5.2 (Sortie prévue décembre 2017)

Répondre