OCS GLPI Integration Error

Répondre
aman.9994
Messages : 4
Enregistré le : 31 octobre 2018, 13:37

OCS GLPI Integration Error

Message par aman.9994 » 18 mai 2019, 11:22

Hi Team,

Greetings of the day.

Hope you are doing well.

I'm having issue while integrating OCS Plugin in GLPI.

It is throwing error Invalid OCSNG configuration (TRACE_DELETED must be active) but in OCS it already activated. for reference screen shot attached.

Version Details
Eyes of Network 5.0
ocsinventory-reports-2.2
glpi-0.90.3
PHP Version :5.4.16 (apache2handler)
Web Server :Apache/2.4.6 (CentOS) OpenSSL/1.0.2k-fips mod_fcgid/2.3.9 PHP/5.4.16 mod_perl/2.0.9dev Perl/v5.16.3
Database Server :MariaDB Server version 5.5.60-MariaDB

i have restarted services & server also but no luck.

anyone faced similar issue please update.

https://drive.google.com/file/d/1_8aB4m ... sp=sharing
https://drive.google.com/file/d/1Wce6JB ... sp=sharing



Thanks in Advance.
Happy Learning :D :D

Répondre