Erreur YUM

Problèmes rencontrés lors de l'utilisation d'EyesOfNetwork
Avatar de l’utilisateur
Seb
Messages : 3510
Inscription : 11 février 2009, 17:35
Localisation : Limoges
Contact :

Re: Erreur YUM

Message par Seb » 05 février 2016, 11:43

Editez tout d'abord le /etc/yum.repo.d/eyesofnetwork.repo

mettez enable=0 au lieu de 1.
Faites un yum clean all puis refaites un yum install perl...
Ceci étant perl est installé de base sur eon donc je comprend pas... vous avez du faire une mauvaise manip avant d'en arriver la, je vous conseille de réinstaller....
"Mieux vaut cent chevaux sous une selle que d'un âne assis dessus"
Joe dans son bar servant un de ses clients...JBT

Caro_mrt
Messages : 37
Inscription : 14 janvier 2016, 10:23

Re: Erreur YUM

Message par Caro_mrt » 05 février 2016, 14:05

J'ai effectué les modifications et j'obtiens le résultat suivant :
[root@eon ~]# yum install perl
Configuration du processus d'installation
http://vault.centos.org/%24releasever/o ... repomd.xml: [Errno 12] Timeout on http://vault.centos.org/%24releasever/o ... repomd.xml: (28, 'connect() timed out!')
Essai d'un autre miroir.
Erreur : Cannot retrieve repository metadata (repomd.xml) for repository: base. Please verify its path and try again
[root@eon ~]#

Mais mon eyesofnetwork fonctionne très bien, j'ai réussi a configurer plein de services, mais pour le trafic, si j'ai bien compris je suis obligée d'installer perl, or, depuis que j'ai récupéré le serveur je n'ai jamais réussi a installer.

Avatar de l’utilisateur
Seb
Messages : 3510
Inscription : 11 février 2009, 17:35
Localisation : Limoges
Contact :

Re: Erreur YUM

Message par Seb » 05 février 2016, 14:15

Le problème est que perl de base était déjà présent...

Pouvez vous faire un
rpm -qa | grep perl
et afficher le résultat?
"Mieux vaut cent chevaux sous une selle que d'un âne assis dessus"
Joe dans son bar servant un de ses clients...JBT

Caro_mrt
Messages : 37
Inscription : 14 janvier 2016, 10:23

Re: Erreur YUM

Message par Caro_mrt » 05 février 2016, 15:15

Lorsque j'effectue cette commande je n'obtiens aucune réponse ni erreur, c'est mauvais je suppose ?

arthiam
Messages : 13
Inscription : 21 janvier 2016, 14:46

Re: Erreur YUM

Message par arthiam » 05 février 2016, 17:57

question bête, mais t'a bien renseigné ta passerelle ?

Caro_mrt
Messages : 37
Inscription : 14 janvier 2016, 10:23

Re: Erreur YUM

Message par Caro_mrt » 08 février 2016, 09:23

Oui, je ping correctement google.fr

Avatar de l’utilisateur
Seb
Messages : 3510
Inscription : 11 février 2009, 17:35
Localisation : Limoges
Contact :

Re: Erreur YUM

Message par Seb » 08 février 2016, 11:47

rpm -qa | grep perl
si rien ne s'affiche, hum... une réinstallation me parait nécessaire...
"Mieux vaut cent chevaux sous une selle que d'un âne assis dessus"
Joe dans son bar servant un de ses clients...JBT

Caro_mrt
Messages : 37
Inscription : 14 janvier 2016, 10:23

Re: Erreur YUM

Message par Caro_mrt » 09 février 2016, 14:10

Mais tout fonctionne correctement, j'ai réussi à monitorer des ESXi, créer de nouveaux services supervisant par exemple les adresses libres du DHCP...

Caro_mrt
Messages : 37
Inscription : 14 janvier 2016, 10:23

Re: Erreur YUM

Message par Caro_mrt » 10 février 2016, 09:28

Après plusieurs modifications suite à des recherches acharnées, j'obtiens la réponse suivante :
[root@eon ~]# yum update
Configuration du processus de mise à jour
Repository base is listed more than once in the configuration
Repository updates is listed more than once in the configuration
Could not retrieve mirrorlist http://mirrorlist.centos.org/?release=6 ... &repo=base error was
14: PYCURL ERROR 7 - "Failed to connect to 2a02:2498:1:3d:5054:ff:fed3:e91a: Le réseau n'est pas accessible"
http://vault.centos.org/%24releasever/o ... repomd.xml: [Errno 12] Timeout on http://vault.centos.org/%24releasever/o ... repomd.xml: (28, 'connect() timed out!')
Essai d'un autre miroir.
Erreur : Cannot retrieve repository metadata (repomd.xml) for repository: base. Please verify its path and try again
[root@eon ~]#

Avatar de l’utilisateur
Seb
Messages : 3510
Inscription : 11 février 2009, 17:35
Localisation : Limoges
Contact :

Re: Erreur YUM

Message par Seb » 10 février 2016, 19:39

Failed to connect to 2a02:2498:1:3d:5054:ff:fed3:e91a: Le réseau n'est pas accessible
ipv6????
"Mieux vaut cent chevaux sous une selle que d'un âne assis dessus"
Joe dans son bar servant un de ses clients...JBT

Répondre