EON_5.1+OCS=problème client

Problèmes rencontrés lors de l'installation d'EyesOfNetwork
regis_P
Messages : 1
Inscription : 09 mai 2017, 10:43

EON_5.1+OCS=problème client

Message par regis_P » 09 mai 2017, 14:34

Bonjour à tous.
J'ai franchis le pas d'une migration eon 4 vers la dernière version stable en 5.1.

Archi : x64
Ajout de Webmin (pratique quand même)

Récup base GLPI : OK (avec edition d'un fichier php pour outrepasser une table inexistante...)
Récup base OCS : OK.

Problème: mes clients OCS linux & Windows ne joignent plus le serveur.

Voici une partie du log sous windows:

AGENT => Using Communication Provider <OCS Inventory NG cURL Communication Provider> Version <2.3.0.0>
AGENT => Sending getLabel request
COM SERVER => Initializing cURL library for getFile
COM SERVER => Using cURL without server authentication
COM SERVER => Disabling cURL proxy support
COM SERVER => Enabling cURL SSL server validation support using CA Bundle <C:\ProgramData\OCS Inventory NG\Agent\cacert.pem>
COM SERVER => Sending fileGet request to URL <https://192.168.2.7:443/ocsinventory/deploy/label>
WARNING *** COM SERVER => Failed to send HTTP Get request <Problem with the SSL CA cert (path? access rights?)>
COM SERVER => Cleaning cURL library
AGENT => Failed to retrieve Label <Problem with the SSL CA cert (path? access rights?)>

Il s'agit d'un problème avec le certificat auto-signé.
J'ai suivi quelques tuto (à adapter car ils sont souvent sous apache2).
Au reboot de httpd, plus d'accès aux serveurs. Vive les VM et la restauration de snapshot !!!

Quelqu'un a t'il été confronté au même problème que moi?
merci
__
<- )
/( \
\_\_>
peace " "

Répondre