Connexion non autorisée au démarrage

Problèmes rencontrés lors de l'installation d'EyesOfNetwork
Avatar de l’utilisateur
enumainfo
Messages : 11
Inscription : 26 juillet 2017, 15:13

Connexion non autorisée au démarrage

Message par enumainfo » 01 août 2017, 15:33

bonjour à tous,

Voilà, je suis novice et débutante en IT. Dans le cadre de mon stage de 1ere année je dois installer une solution de supervision pour le lab de l'entreprise. Je teste EON après avoir installé un serveur zabbix.
Problème, après installation la page web avec le nom de mon serveur m'indique ce message : DNS_PROBE_FINISHED_NXDOMAIN

j ai installé EON 5.1 iso sur Vsphere client, niveau choix d installation j ai choisi une install personnalisée en cochant tous les packages listés (dans le doute ^^ ), pendant l'installation j'ai rentré IP/MASK/GW en manuel ainsi que le serveur DNS.
Quelqu'un aurait-il des pistes ?
Merci

Avatar de l’utilisateur
Akecc
Messages : 160
Inscription : 19 avril 2016, 16:24
Localisation : Saint-Brieuc

Re: Connexion non autorisée au démarrage

Message par Akecc » 01 août 2017, 15:38

Salut,

Ouvre un accès SSH vers ton serveur de supervision (avec mobaxterm, putty ...) et tape la commande "nmtui" en root.
nmtui est le manager des connexions réseaux, vérfie que ton adresse est bien la bonne et que tu n'ai pas de doublon au niveau de ton adressage IP (que tu n'ai pas une autre machine avec la même adresse).
"C'est Darwin, tu t'adaptes ou tu dégages" :twisted:

Avatar de l’utilisateur
enumainfo
Messages : 11
Inscription : 26 juillet 2017, 15:13

Re: Connexion non autorisée au démarrage

Message par enumainfo » 01 août 2017, 15:44

dsl, problème résolu : cela venait de l'AD qui n'avait pas reconnu mon serveur , si cela peut aider une autre personne ;)

Avatar de l’utilisateur
enumainfo
Messages : 11
Inscription : 26 juillet 2017, 15:13

Re: Connexion non autorisée au démarrage

Message par enumainfo » 01 août 2017, 15:46

Akecc a écrit :
01 août 2017, 15:38
Salut,

Ouvre un accès SSH vers ton serveur de supervision (avec mobaxterm, putty ...) et tape la commande "nmtui" en root.
nmtui est le manager des connexions réseaux, vérfie que ton adresse est bien la bonne et que tu n'ai pas de doublon au niveau de ton adressage IP (que tu n'ai pas une autre machine avec la même adresse).
Merci Akecc, tout fonctionnait bien c'est juste qu'en stagiaire je n'ai pas de droits suffisants pour autoriser de nouvelles machines. Quoiqu'il en soit je garde cela en tête

Répondre