Migration 5.0 vers 5.2

Problèmes rencontrés lors de l'installation d'EyesOfNetwork
Répondre
Opucknel
Messages : 1
Enregistré le : 26 juillet 2018, 11:10

Migration 5.0 vers 5.2

Message par Opucknel » 26 juillet 2018, 15:08

Bonjour à tous,
Utilisateur très satisfait de EON depuis 2016 (version 4.2), j'ai décidé d'upgrader ma version 5.0 vers 5.2.
Je rencontre un problème lors de la procédure d'exportation dans Lilac.
J'ai une erreur qui dit Update required: yes
et plus précisement :
It is required to update your lilac-reloaded installation to build-version 56 to work properly.
Following updates will be applied for your installation:
- Updating configuration file lilac-conf.php to new format (MySQL default port setting 3306)
Click the button "Update installation" to beginn update process. Please backup your data first if you feel unwell at this point.
Updating configuration file lilac-conf.php to new format (MySQL default port setting 3306)

Quelqu'un peut-il m'éclairer à ce sujet ? J'ai bien édité ce fameux fichier mais je ne vois pas ou est le problème.
J'ai tenté une migration en deux temps 5.0->5.1 (elle fonctionne) puis 5.1 -> 5.2 et j'ai la même erreur ....
Merci
Bien cordialement

Avatar du membre
Seb
Messages : 3558
Enregistré le : 11 février 2009, 17:35
Localisation : Limoges
Contact :

Re: Migration 5.0 vers 5.2

Message par Seb » 30 juillet 2018, 15:01

Bonjour,

N'ayant pas encore joué en 5.2, je passe mon tour :(
"Mieux vaut cent chevaux sous une selle que d'un âne assis dessus"
Joe dans son bar servant un de ses clients...JBT

Avatar du membre
Akecc
Messages : 172
Enregistré le : 19 avril 2016, 16:24
Localisation : Saint-Brieuc

Re: Migration 5.0 vers 5.2

Message par Akecc » 21 février 2019, 09:27

Hello,

Même problème pour ma part aujourd'hui ...
Je tente la migration et je fais un retour ici si je trouve qqc !
"C'est Darwin, tu t'adaptes ou tu dégages" :twisted:

Avatar du membre
Akecc
Messages : 172
Enregistré le : 19 avril 2016, 16:24
Localisation : Saint-Brieuc

Re: Migration 5.0 vers 5.2

Message par Akecc » 21 février 2019, 09:42

Ok j'ai rien dis !

Pour le problème présent il suffit de se laisser porter par lilac-reloaded qui va mettre à jour la database de lilac.
J'étais en 55, il fallait aller jusqu'en 62 (ou 61 je ne sais plus).
Il suffit de cliquer sur le bouton update jusqu'à ce que la version soit la bonne.

Juste bémol, j'ai du passer mon lilac-conf.php en chmod 777 sinon je ne pouvais pas mettre à jour cette base ;)
"C'est Darwin, tu t'adaptes ou tu dégages" :twisted:

Répondre